[Nestedvm] building issues/ broken link for regex3.8a.tar.gz

Adam Megacz megacz at cs.berkeley.edu
Sun Jan 24 14:31:26 EST 2010

Ethan Rublee <ethan.rublee at temple.edu> writes:
> cd download && curl -O http://arglist.com/regex/regex3.8a.tar.gz
> with tar failng because i think that link is broken, because if you goto 
> http://arglist.com/regex/regex3.8a.tar.gz it says page not found.
> To get around this i manually downloaded the regex3.8a.tar.gz and put it 
> in upstream/download/

Could you give us the correct link so we can update the Makefile?

> Nestedvm is really awesome!


> Has anyone built the gcc toolchain itself with mips-unknown-elf -> to
> java class, did i read that correctly in the 2004 paper?

Yes, I believe we got "gcc" and binutils into .jar form.  We were not
able to get g++ or gcj to go through due to size issues.

> Oh, I also tried on Cygwin, and the build process got stuck at something 
> to do with checking maximum number of command line args...

Not surprised.  I don't think it has ever worked on Cygwin.

  - a

More information about the Nestedvm mailing list