[HCoop-Help] Help please with running my own apache.

Matthew Smith dogman at unifone.net.nz
Wed Jul 10 03:05:34 EDT 2019

On 09/07/19 03:00, Clinton Ebadi wrote:
> Matthew Smith <dogman at unifone.net.nz> writes:
>> On 07/07/19 08:51, Clinton Ebadi wrote:
>> <snip>
>>>> I made some effort with the domtool docs but it  still wasn't clear
>>>> what to do.
>>> This should work:
>>> dom "barkingdognatives.nz" where
>>>       PhpVersion = php56;
>>>       WWW = begin
>>>         proxyPass "/" "http://marsh:50100/";
>>>         proxyPassReverse "/" "http://marsh:50100/";
>>>       end;
>>> with
>>> end;
>> That tests ok. Domtool has been running for several hours now. I
>> remember reading that this is normal although my previous domtool
>> invocations all returned quickly.
> Greetings,
> This is not normal; occasionally domtool might take a few minutes but
> hours indicates some failure (haven't encountered it stalling like this
> before though). It looks like something caused the connection to wedge
> and the domtool dispatcher stalled -- I had to kick it, let me know when
> you run again if it wedges or works as expected.
Tried it just now and it worked as expected :-)

More information about the HCoop-Help mailing list