[HCoop-Help] Migrating to navajos

Kenneth Pronovici pronovic at ieee.org
Sun Dec 16 22:04:00 EST 2012


I tried to convert my domtool configuration to use the new navajos server.
 It doesn't seem to be working, but I'm not exactly sure what I should
expect.  I rolled back my changes for the time being.

My domtool configuration can be found at: /afs/

I am using a vhostDefault, and I have one web subdomain (
software.cedar-solutions.com).  I believe the only reason I have a
vhostDefault is because I was following the wiki's recipe for how to
redirect all www.cedar-solutions.com traffic to cedar-solutions.com.

My first test was to add a completely new subdomain using webAt rather than
web.  That worked.

Next, I tried converting my existing web "software" subdomain to webAt.
 After domtool completed, software.cedar-solutions.com showed the hcoop
home page rather than my content.  I got similar behavior for the main
cedar-solutions.com domain when I add the WebPlaces configuration in my
vhostDefault.   I gave it a while (> 30 minutes), but waiting didn't make
any difference.

The NavajosBogMigrationGuide says that it might take up to 36 hours for DNS
to be updated.  Is that what I'm running into here, or is there something
else going on that I'm missing?

Thanks for the help,


Kenneth J. Pronovici <pronovic at ieee.org>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.hcoop.net/pipermail/hcoop-help/attachments/20121216/a3093047/attachment.html 

More information about the HCoop-Help mailing list