[HCoop-Help] domtool help?

Lauren McNees lauren at rosasharn.com
Fri Jan 28 14:28:49 EST 2011

I'm just trying to get lauren.hcoop.net set up but I guess I can't get
domtool to work. I'm just trying the most basic configuration but
obviously something isn't working. When I try to run it with

domtool ~/.domtool/lauren.hcoop.net

the command prompt never comes back. I tried doing the test with

domtool -tc ~/.domtool/lauren.hcoop.net

and it just came back with the prompt, but nothing indicating that it
tested it or had any problems.

I've tried editing my lauren.hcoop.net file in the domtool directory
about 100 different ways, thinking that I just wasn't writing it
correctly, and nothing yields different results when I try to run it
or test the url.

Thank you to anyone who's willing to help.


PS In regards to my previous post to this list, the reason wordpress
wouldn't work at http://hcoop.net/~lauren is because dynamic pages
don't work on http://hcoop.net/~user which is why I'm trying to get
http://lauren.hcoop.net to work. BTW, I did request
http://lauren.hcoop.net and its been activated so I'm pretty sure
that's not my problem.

More information about the HCoop-Help mailing list