[HCoop-Help] domtool not updating?

t0rch t0rch at hcoop.net
Thu Jul 21 05:58:24 EDT 2022

I’m trying to put a new website online with hcoop.

I’ve registered the domain, and used the domain permission request form 
to manage it through hcoop.

Domtool shows that I have the domain.

t0rch at marsh:~$ domtool-admin whohas domain myinstafacetok.com
whohas domain / myinstafacetok.com: t0rch

The registrar is showing ns1.hcoop.net and ns2.hcoop.net as the servers. 
And this also shows up at lookup.icann.org. The settings match my other 
websites hosted at hcoop.

The problem seems to be that domtool isn’t updating?

I started with an existing config file from another site, but it didn’t 
seem to work.

So I took the simple example config from the wiki and tried that:

t0rch at marsh:~$ cat myinstafacetok.com
dom "myinstafacetok.com" with
t0rch at marsh:~$ domtool myinstafacetok.com
Configuration succeeded.
t0rch at marsh:~$ nslookup myinstafacetok.com ns1.hcoop.net
Server:         ns1.hcoop.net
Address:        2604:a880:800:c1::99:5001#53

** server can't find myinstafacetok.com: REFUSED

t0rch at marsh:~$ nslookup myinstafacetok.com ns2.hcoop.net
;; Got SERVFAIL reply from 2a01:7e00::f03c:91ff:fe70:7c62, trying next 
Server:         ns2.hcoop.net

** server can't find myinstafacetok.com: SERVFAIL

I’ve tried running other configs, or running it and checking back in a 
few hours. But the same results.

It’s been a week now and I’ve run out of ideas on what to try next.

Any help or suggestions are appreciated.

Tim / t0rch

More information about the HCoop-Help mailing list